Robotic and bass boosted sound after Windows 11 update

Hi there, found this program 2 weeks ago and that’s was so awesome to use till today.

I got a fresh update for Windows 11 and after updating when I selected as the sound source FxSounds Speakers the sound of my PC transforms into the devil, it’s like in slow motion, with a huge bass boost. However, if I switch the sound source to the original one all work properly.

Hope someone will give any advice to solve that because with this app sound quality becomes so much better to me :slight_smile:

1 Like


Here’s some things you could try:

  • Uninstall and reinstall (if necessary with specialized complete uninstaller software);
  • Make sure you have the latest version installed, available from;
  • Try running FxSound as administrator;
  • In your Windows Sound settings, make your sound devices match at 24 bit 48000 Hz (max);
  • Make sure the FxSound device is set as the default communication device in your Windows Sound settings;
  • Disable Exclusive Mode;
  • Again in Windows Sound settings, it’s recommended to disable all Enhancements for all devices except FxSound (which doesn’t have this tab).

I’m also copying Vijay’s latest post:

And another tip by Vijay:

Please let me know if this helps! :heartpulse:

1 Like

Thanks for the advices, I tried all from the list and nothing worked for me. BUT
after that, I ran the FxSound app and notice that I used the wrong Audio Device for Output (I using HyperX Flight S and it has 2 outputs for Chat (with lower Hz options) and classic). So I just switched the output in-app to the needed one and all is working great.

But anyway thanks for the fast response!

1 Like

No problem, glad you got it up and running nonetheless. :+1:

1 Like