Issues saving altered Presets?

For some reason I am unable save customized pre-sets. Option is Greyed out?


I would like to know how to save custom or edited existing presets as well. All my options are greyed out.

1 Like

There’s a limit to the number of Presets you can save.
One user fixed the problem by deleting some stored Presets; another user fixed the problem by, and I quote, using fewer words to name the Preset…
Other than that, I don’t really know a fix for the problem…
But maybe someone else does?

Other threads where users had the same issue:

@malcar & @Sparowe: Please let me know if this fixes the problem or not.
If not, I’ll do my best to find other ways to help you.

I have deleted some of the presets and am now able to save custom presets!


I will try deleting some presets I don’t or have never used. I was never given the option to save them in the first place so maybe this is why.

1 Like

If it works: let me know.
If it doesn’t work: also let me know.

Worked for me!


How do I delete presets :question:

The option is also ‘greyed out’, along with ‘save new presets’… :woozy_face:

1 Like

Did this start recently or has it always been that way?
And you’re not trying to delete a factory preset?
How many presets do you have, in total?
Have you tried running FxSound as Administrator?
Have you tried uninstalling and reinstalling?
You can find the latest version of the software on

Did you select a setting before attempting to delete it?
Or is it more convenient to physically delete unnecessary files?

1 Like