Using the wrong speakers

Whenever I start/restart/wake up from sleep my Win11 PC the monitor’s built in speakers are used by default, not my soundbar. How to fix this?

1 Like

Hi @sutululu,
Welcome to the forum.
Simplest solutions would be to:

  • Disable the device in Windows Sound Settings;
  • Disable automatic device switching in FxSound’s Settings.

Other things worth trying:

  • Uninstalling and reinstalling (if necessary with specialized complete uninstaller software like IOBit);
  • Make sure you have the latest version installed, available from;
  • Try running FxSound as Administrator;
  • Disable Exclusive Mode;
  • In Windows Sound Settings, make sure all your sound devices match at setting “24 bit 48000 Hz” (max);
  • In Windows Sound Settings, make sure the FxSound device is set as the default communication device;
  • In Windows Sound Settings, it’s recommended to disable all Enhancements for all devices (except FxSound (which doesn’t have this tab));
  • Again in Windows Sound Settings, disable all devices you never use (including the hidden ones).

One possible future update to the program consists in letting users create their own customized settings for their apps and devices:

Let me know if this helps!