The sound of the AUX doesn't work

Sorry for the caps :frowning: .

I have had this problem for a while and it’s been bugging me because I’m constantly with headphones and now i can’t change their sound with the FxSound.
The sound comes out well on the laptop speaker and the headphone aux functions when not using the software, but once i turn on the FxSound there’s a slight millisecond where it work’s and then it never works again until I shutdown the program and execute it again.

I don’t want to go find a separate program just for my headphones specialty when i already like this one.

1 Like

Good evening Ed,
There’s a troubleshooting list pinned to the top of the forum with some first-line-of-defense tips, like installing the latest version, disabling Exclusive Mode, and so on.
Try changing the frequency settings of your devices; or, another very basic thing worth trying, is simply disabling and re-enabling the virtual FxSound Speakers device and/or the device powering your headphones in Window Sound Settings.
This should be harmless, but make sure to re-set FxSound Speakers as the Default Device afterwards.
If that doesn’t work, try uninstalling and reinstalling FxSound.
And, if none of the suggestions given here or in the troubleshooting list manage to solve your issue, feel free to post again, and I’ll see what I can do.

Hi, unfortunately I have tried all of these, but the headphones on the aux do not work unless i exit and shutdown the program.

Although the same does not happen with the laptop speakers which work effortlessly, and as usual.

1 Like


So, you are using FxSound v1.1.20.0, correct?
Could you please explain a bit further what you mean when you say, “never works again?” Is there no sound at all? Is the device powering your headphones disabled? Or is there sound coming from your headphones with FxSound On, but is the sound not boosted?
Also: “until you shut down the program and execute it again:” do you mean to say that closing FxSound and then restarting it, allows you to get audio / boosted audio from your headphones with FxSound On?
It would also be helpful if you could specify the brand and model number of your headphones - and, have you visited the headphone manufacturer’s website to look for any device driver updates or specialized software yet?
Or, perhaps simply using a different 3,5mm cable might solve the problem? (Just thinking out loud…)

The sound work for a milisecond, but then it just stops, no sound at all, just nothing.
No, the headphones are wired and only work when the fxsound is not runnning.
When i right-click the system tray icon of the fxsound app and press “exit” the sound comes back. And then, when I open the app again, but even then it only goes for a millisecond, and sometimes it doesn’t even work not even for a millisecond.
The headphones, or rather earbuds, are wired, they are the AKG headphones included with the Samsung smartphones.
The cable is attached to the earbud, so unfortunately can’t do that, but the earbud works and even if I try a different earbud connected to the 3.5mm jack it does not work. and i don’t have more then 1 3.5mm jack :frowning:

1 Like

Apologies, I know this malfunction is annoying, but I need to go to sleep now, and Vijay won’t be back before the 4th…
But, I’ve added your issue to the list, and as soon as he returns, I’ll notify him.


This obviously means it’s not just the AKG’s causing the problem.
If you haven’t tried it yet - have you tried this yet? - then updating (or rolling back) the driver of the device powering your AUX input, seems worth a try.
I copy-pasted these instructions from another thread (just make sure you edit the right device):
Perhaps you could also try updating the drivers of the device that doesn’t connect - but, please be aware, this usually carries some risks, so you’ll be doing this at your own peril.
You can update drivers through Windows Update, or - in this case, preferably - in Device Manager, by going to the “Sound, Video and Game Controllers” tab, right-clicking on the device, selecting “Update driver,” and letting your machine search for driver updates automatically.
If the results of the operation turn out to be disappointing, you can roll back the driver through Device Manager, in the device’s Properties tab.
Here’s the how-to on the update process:

And here’s the how-to on the roll-back process:

Feel free to post back with your results if you decide to do this.

This thread appears to be a report of a similar problem;

Hi @3ddcm
Can you please confirm that when FxSound application is running, in Control Panel->Sounds, FxSound Speakers is Configured as the Default Device.

When audio is playing, are you seeing activity in the visualiser, even though there is no audio output?

Are there any other application which could be using the 3.5mm jack and preventing FxSound from streaming audio output to the same device?

1 Like

I’ve fixed it, thank you for everything :slight_smile:



Superb. :+1: :partying_face:

If you could spare a moment to also share how you solved it, that would help us to better troubleshoot similar problems in the future.

1 Like