Starting minimized

Hello Community,

since the last patch FXSound no longer opens minimized but always in the foreground.
Is there a way to start FxSounds minimized when starting Windows?

Thanks

2 Likes

Hello
I was looking for a topic for suggesting this option to FxSound.
It’s boring have to minimize every time that we turn on computer.

Best regards

2 Likes

It looks like there is no support anymore.
So I will have to switch back to my old paid version.

Recommend you post here.

Do you have FxSound in the foreground when turning off your PC? FxSound should be remembering the last state the app was in on startup.

1 Like

Nope, its minimized in tray. It always loads in the front after starting my PC.
But it is only like this after the last patch.
Before that it started minimized as i wished.

1 Like

Hello James! I have the same behavior! Always when I turn on my computer the FxSound starts and open the main window in the Desktop.

1 Like

Forgive me, but issues like these are the reason the meme “First World Problems” was invented.

Not when it worked first and then all of a sudden it doesn’t and apparently you’re not even aware of it and can’t identify the “behavior”.
But…i forgive you…

1 Like

Perhaps there’s a way to revert to the previous patch?

If two clicks solve your problem, every time, then why even call it a problem?
If the program works?
Frankly, I’d call that nitpicking, and an issue like that, would be low on my to-do-list.
Really, have you seen this world?
You wouldn’t believe the absolute mess some people - a lot of people - have to live in day in, day out…
I digress.

We’ll mark this as a potential bug to look into once we knock out a few other updates we have planned.

1 Like

I remember this as an issue from earlier days of FxSound, but currently i am having no issues with that anymore and i installed FxSound now on all our systems running Windows 10 Pro 21H2 x64 (latest) and Windows 11 Pro 21H2 x64 (latest).

However, there are tools and such to make applications stay in the front even when they do not have a setting like that on their own. But it does not sound like that since they say “it worked before (under same conditions?)”.

In the past, a clean installation and installing again helped in some cases when i was supporting friends which this issue.

1 Like

Hello @wanderlei and @Vulcano;
User @Gabriel has proposed a simple solution to your problem in this thread: