No sound when locking windows

When I lock my PC (WIN+L) as soon as the screens go to sleep I loose sound. This is a problem for me because I need to lock my PC when I get up from my desk, but I want to still listen to my music/podcasts. Right now I have to disable FxSound and then lock my PC.

Manufacturer: MicroElectronics

Model: G468

Form Factor: Desktop

No Touch Input Detected

Processor Information:

CPU Vendor: GenuineIntel

CPU Brand: Intel(R) Core™ i9-10900K CPU @ 3.70GHz

CPU Family: 0x6

CPU Model: 0xa5

CPU Stepping: 0x5

CPU Type: 0x0

Speed: 3696 MHz

20 logical processors

10 physical processors

Hyper-threading: Supported

FCMOV: Supported

SSE2: Supported

SSE3: Supported

SSSE3: Supported

SSE4a: Unsupported

SSE41: Supported

SSE42: Supported

AES: Supported

AVX: Supported

AVX2: Supported

AVX512F: Unsupported

AVX512PF: Unsupported

AVX512ER: Unsupported

AVX512CD: Unsupported

AVX512VNNI: Unsupported

SHA: Unsupported

CMPXCHG16B: Supported

LAHF/SAHF: Supported

PrefetchW: Unsupported

Operating System Version:

Windows 11 (64 bit)

NTFS: Supported

Crypto Provider Codes: Supported 311 0x0 0x0 0x0

Video Card:

Driver: NVIDIA GeForce RTX 3080

DirectX Driver Name: nvldumd.dll

Driver Version:

DirectX Driver Version:

Driver Date: 8 14 2023

OpenGL Version: 4.6

Desktop Color Depth: 32 bits per pixel

Monitor Refresh Rate: 169 Hz

DirectX Card: NVIDIA GeForce RTX 3080

VendorID: 0x10de

DeviceID: 0x2206

Revision: 0xa1

Number of Monitors: 2

Number of Logical Video Cards: 2

No SLI or Crossfire Detected

Primary Display Resolution: 2560 x 1440

Desktop Resolution: 5120 x 1440

Primary Display Size: 27.56" x 15.35" (31.54" diag), 70.0cm x 39.0cm (80.1cm diag)

Primary Bus: PCI Express 16x

Primary VRAM: 10239 MB

Supported MSAA Modes: 2x 4x 8x

Sound card:

Audio device: FxSound Speakers (FxSound Audio


RAM: 32620 Mb

VR Hardware:

VR Headset: None detected


UI Language: English

Media Type: Undetermined

Total Hard Disk Space Available: 2860179 MB

Largest Free Hard Disk Block: 1253813 MB

OS Install Date: Sep 21 2022

Game Controller: None detected

MAC Address hash: d86a22303000067bbd7eb34b5a0add81355adc2e


Disk serial number hash: cdf6453

Number of SSDs: 2

SSD sizes: 2000G,1000G

Number of HDDs: 0

Number of removable drives: 0

1 Like

Good evening Dunlock,
Thank you for all that information; however, I still have a question: which version of FxSound are you using?
Version is available on and the Microsoft Store, or, alternatively, you can use the “Check for updates” function in the Help section of the Settings menu; and version has been released for testing a few days ago.
This is the main thread on the known issue with sleep mode:
Speaker Output Changes to FX on wakeup with no sound
So far, no permanent fix has been found, but four actions can be proposed:

  • Disable all unneeded devices (including hidden ones) in Windows Sound Settings;
  • Disable automatic switching;
  • Change the Power settings to make the computer stay awake longer;
  • This workaround suggested by user @metanoiance.

Hi @Dunlock
Thanks for sharing the system information.
On the system on which I am testing, audio continues to be on with FxSound when monitor is off and display is locked. Audio goes off when the system enters standby state.
I would like to confirm if your PC supports modern standby (S0 low-power idle), and if we have to handle the sleep states differently.
Can you please run this command and share us the output?

powercfg /a
1 Like

C:\Users\Mikem>powercfg /a
The following sleep states are available on this system:
Standby (S3)
Fast Startup

The following sleep states are not available on this system:
Standby (S1)
The system firmware does not support this standby state.

Standby (S2)
    The system firmware does not support this standby state.

Standby (S0 Low Power Idle)
    The system firmware does not support this standby state.

Hybrid Sleep
    The hypervisor does not support this standby state.

The MotherBoard is an Asus TUF Z590
let me know if I can help anymore :slight_smile:

1 Like

The version I am running is
I got it from the Microsoft Store just a few days ago.
just to be clear, my PC is set to never sleep. I am just locking the PC. The monitors go into standby power state, and that’s when the sound cuts out.


I downloaded the most current version and got the same problem. I mainly listen to music and podcasts through my browser which is Firefox. So I tried to reproduce my problem with the Spotify App and there was a skip in sound when after locking my PC the screens went into standby but it came right back and continued playing. I tried to replicate the same problem with Microsoft Edge and it worked just like the Spotify app.

I am running Firefox 117.0.1 (64-bit)


Thanks for all the details that you have shared. The power management support in your PC is similar to my laptop. And the issue not related to power management.
With the details that you have provided, I am able to replicate the issue with Firefox browser where the audio pauses when the monitor goes off. But with Edge browser, the behaviour is similar to what you have explained. Audio skips for a second and then continues.
The issue looks browser specific since the audio is paused by Firefox. Reporting the bug on Firefox is the appropriate thing to do File a bug report or feature request for Mozilla products | Contributors Help

1 Like