Annoying pop-up box when switching audio device

Hello guys, I hope you’re doing well

As you can see in the screenshot attached, whenever FXSound recognizes a change in audio device, it pops up a little box with the name of the device (Upper left corner of the image). The problem is that that box stays stuck there and doesnt move, so it keeps hiding whatever is in that zone on an open app (back/forward/home buttons on internet browser for example). The only way to remove it is to hover the mouse over the sound icon in the system tray (bottom right corner) each time

The problem is it happens very often. Every time my monitor goes to sleep and turns on again, audio goes to the monitor speakers, so the message pops up again and gets stuck in that corner. It would be cool if we could deactivate that message altogether.

Thank you

Have a nice day

1 Like

Hi deon10,
Vijay proposed disabling notifications in the thread linked below:

I fixed that by preventing it from switching to newly connected devices automatically.

To do this, go to “Settings” Then make sure that “Automatically switch to newly connected output devices” is unchecked.
Hope this helps you.

1 Like