Voice audio changes to very slow low frequency and mechanical

Hi just wondering if anyone has experienced this anomalous audio as per the description and if so is there a fix for it? I have rebooted, uninstalled and reinstalled several times but it never goes away. I keep the PC Windows 11 always up to date and run Steinberg products and have no issues with any other program at this stage.
Any help would be appreciated.

1 Like

Hi Fink,
Here’s a list of general simple settings I usually recommend checking first.

  • Make sure you have the latest version installed, v1.1.16.0, from fxsound.com;
  • Try running FxSound as Administrator;
  • In Windows Sound Settings, make sure all your devices match at the setting “24 bit 48000 Hz” (max);
  • In Windows Sound Settings, make sure the FxSound device is set as the Default Device;
  • In Windows Sound Settings, disable Exclusive Mode for all devices (Playback ànd Recording);
  • In Windows Sound Settings, disable all Enhancements including Loudness Equalization for all devices (except for FxSound which doesn’t have this tab);
  • In Windows Sound Settings, disable Hardware Acceleration;
  • In Windows Sound Settings, disable all devices you don’t use, including the hidden ones.

And one more tip:

Please go through these items first, and post back with your results.
If the issue persists, we will explore further steps.

Hi mate.

Thanks for the tips.

After I deleted the HyperX headset it started working correctly so I reinstalled it and now no problems, it’s all working beautifully.

Thanks again for the help and my apologies for the delay in getting back to you. it’s been a bit busy around here lately.

Also thanks again for the great Software, you should sell it to Microsoft and tell them they should have had something like this from the beginning :wink:



1 Like

Glad to hear it. :+1: Nice of you to keep us updated.