Unable to use Earbuds with FXSound

I just started using FXsound yesterday to help with sound quality in Youtube videos.

It’s worked well with my laptop’s built-in speakers but now as I am attempting to use my
Bluetooth earbuds for the first time since installing the app, I am finding that they’re being blocked.

The earbuds are shown as connected to the PC but won’t switch over to being the active device and when I attempt to switch over to them on the computer’s sound options it bounces right back to “FXsound Speakers”.

The earbuds also do not show up as an option in FX’s dropdown.

How do I fix this? I can’t always use my speakers.

UPDATE: I just tried uninstalling the app and then reinstalling it, this did not work.

1 Like

Good afternoon SarcasticWriter,
As usual, my first line of defence is a repost of my first-aid-kit list of settings to check first, which you can find here.
Please try checking those settings first, and let me know if anything improves.
If your problem persists, I will, as usual, call in the assistance of FxSound’s lead audio engineer, @bvijay.

Selecting your earbuds as the Default Device will not work either way, since FxSound always needs to be set as either the Default Device, the Default Communications Device, or both, in order to work.
All devices that need boosting, will then normally appear as selectable in FxSound’s drop-down menu.

So, I can’t use Bluetooth earbuds with this app?

1 Like

That’s not what I said.
What I said is that in order for FxSound to be able to process any audio, it must be set as the Default Device, the Default Communications Device, or both.
If you set your earbuds as the Default Device, their audio cannot be processed by FxSound.

I see.

Well, I don’t believe I have them set as default. They just usually switch to active when I have them on and connected.

Unless I am still not understanding correctly. Sorry I am not tech savvy.

BTW I do not have this problem with my traditional plug-in earbuds.

1 Like

No problem.

It would be helpful if you could share, which version of FxSound you’re using (can be located in the Help section of FxSound’s Settings menu), which version of Windows you’re running, and which type of earbuds you’re using (or, trying to use).
I have a pair of Bose QuietComfort Earbuds, for example, and cannot even successfully connect them to my computer.

Next, one of our most knowledgeable and helpful forum regulars created this thread that addresses exactly the problem at hand, of a Bluetooth device not showing up; so I would recommend taking a look there and applying the suggested tricks.

Also, among the many bug and error reports we’ve had, the issue with FxSound and Bluetooth devices is indeed a well-known one that reappears regularly on the forum, and, frankly, often goes unsolved as well.
So, while I am well-aware that this is not a solution to your problem with FxSound, it still seems worth mentioning that, if your problem should ultimately remain unsolved, there are many alternatives to enhance your audio available online (and probably even many more that I haven’t heard of yet); therefore, if your goal is to increase the sound quality of YouTube videos, you could still try pivoting to one of those for your buds.

FX version: (Downloaded from Microsoft Store)
Windows 11
The earbuds are JLab BT.

I’ll take a look at that thread and if this problem does prove unsolvable then I concur that I shall have to move on to a different enhancing tool.

1 Like

Thank you.
I don’t know if updating will help you, but the latest version released is
And if you want, I can tag and PM the lead audio engineer to ask for his advice, as I mentioned above.

Updating should be really easy though, you’ll probably only need to run the installer .exe, manually uninstalling the previous version will not be necessary, and all your settings will be preserved, under normal circumstances…

I have the same issue where my jack does not recognize when I plug in my earbuds on my laptop. This doesn’t happen if I don’t have FXSound installed. I would love to be able to use it though as it’s an amazing program. Thanks!

1 Like

Hi Shawna,
In order to troubleshoot this, I’m going to ask you some questions.
Have you tried the suggestions in my first-aid-kit list posted above?
What kind of earbuds are you trying to use?
Does the device appear in FxSound’s drop-down menu as a selectable device?
Is the device disabled or hidden in the Windows Sound Settings menu after you’ve installed FxSound?
Are you using any other audio enhancing software?
And do you have automatic switching enabled (in FxSound’s Settings menu, in the General tab)?

I decided to remove FXsound since it was suggested that the issue is unsolvable and as nice as it is, I don’t need it all that much. My main desire was to be able to boost the volume on lower volume videos on Youtube and I found a Chrome extension that does that and works with all sound devices.

Thank you for your time and good luck to you Shawna.

1 Like