If you use FxSound and wallpaper engine together, there is something

when u do it,u will find the wallpaper engine will not play the background music,as u set when other application playing audio,the wallper engine mute. Or,just play the bgm on and off. So, i don’t know is that easy to solve?
And fxsound is nice,have a good day!

Without using Wallpaper Engine myself, the first steps you could take are generally checking what settings you have in the Windows Sound Settings panel and Wallpaper Engine itself. Nearly every application that plays sound has some settings for it.

While your description more or less do sound like some kind of technical problem, there always is a good chance it can be solved by correctly configuring everything. For example, there could be a selection for the wanted sound device in the application or, on the Windows-side, check if you have the setting for “exclusive mode” enable (can be googled easily by something like “windows sound disable exclusive mode”). Make sure you disable it for the correct sound device.

However, problem analysis from afar is always difficult; so, is there a bit better/more detailed description of your issue? Maybe an error message of any kind? Step-by-step description?

The next thing you can try is asking on the other side also for known issues; meaning, the Wallpaper Engine support in this case.

1 Like

Indeed; nobody who ever posts here seems to think of that. :slight_smile:
Thanks, TiM.

In such a case it is most important to first find out which side is causing the issue. You do not want to search weeks and months some time just to find out you are searching on the wrong end … :wink: But that’s an experience thing; so, less experienced people are best served when helped with tracking fown the cause first before trying to fix it, i guess …

1 Like