Headphones sound input disappears on Laptop

Hi there. A few days after I add FXsound and use it, the headphones sound output disapperas which means I cannot use my external speakers. This is on windows 11. How can this be stopped? As soon as I remove the program and restart the computer it reappears. I add the program again and the same thing happens. The program is great for zoom meetings and unclear speech. The equalizer really makes it a lot clearer.

1 Like

Good afternoon Kevin,
Apologies for the trouble.
Let me start with some questions:

  • Where is the headphones output disappearing? Does it disappear in your Windows Sound Settings? Or only in FxSound?
  • Have you already tried right-clicking in the Windows Sound Menu to show hidden and disabled sound devices?

Next, this is my basic list of settings I usually recommend checking:

  • In the Help section of FxSound’s Settings menu, check to make sure you have the latest version installed (v1.1.17.0) available from fxsound.com or the Microsoft Store;
  • In the General section of FxSound’s Settings menu, try unchecking the box for automatic switching and see if this improves the situation;
  • Make sure your computer has received the latest updates;
  • Try running FxSound as Administrator;
  • In Windows Sound Settings, make sure all your devices match at the same setting, with “24 bit 48000 Hz” being the maximum;
  • In Windows Sound Settings, make sure the FxSound device is set as the Default Device;
  • If this doesn’t improve anything, try setting FxSound as the Default Communications Device;
  • In Windows Sound Settings, disable Exclusive Mode for all devices, Playback ànd Recording;
  • In Windows Sound Settings, disable all Enhancements including Loudness Equalization for all devices (except for FxSound which doesn’t have this tab);
  • In Windows Sound Settings, disable Hardware Acceleration;
  • In Windows Sound Settings, disable all devices you don’t need, including the hidden ones;
  • Try downloading the program from a different source and installing that version instead;
  • If all else fails, try uninstalling with specialized full uninstaller software.

Another general piece of advice by @vincent I always add:

Also, one of our forum regulars posted this advice:

I hope one of these tips solves your issue.
If so, please let me know.
If not, please also let me know, so we can take further steps.

Hi there, this is the sound setting on the computer.

1 Like

Nothing is showing up…
It’s probably because the forum doesn’t allow new users to post images.
Could you please try sending me the image in a PM?

Not based on science…

Uninstall FxSound. Cycle power or reboot.
Open Device Manager, locate and disable headphone jack.

Install FxSound.
Open Device Manager, enable headphone jack.

Test. Report findings.


chuckle. That link won’t help. But it will get you there. When you see that list, expand Audio Inputs. Right click your Headphone Jack and select DISABLE DEVICE.

Theory: Prove the port exists, remove it, ask DFX to find it.

1 Like