Hands-Free output not showing up for bluetooth headphones

I understand. I was unsure myself about how relevant to your particular case this actually was - but I felt it was worth sharing nonetheless.

Would you mind specifying where you found the dialog box for those settings - and adding a screenshot of that box/window?
You can make it as anonymous as you want it to be, or find a similar one online, and post that one instead.

In the current implementation of FxSound we are filtering single channel mono devices. To solve the problem that @intexteel is facing, and to avoid exiting FxSound to switch to the mono bluetooth device, we can allow mono devices to get listed and selected in FxSound. I am not sure about the implications of processing mono audio with FxSound. So, if mono device is selected FxSound processing will be disabled. We can take up mono audio processing later.


If you’re referring to the 2 outputs, they just appear in all the places where audio outputs are shown in windows (speakers option in taskbar, Sound menu - see screenshot, they’re not currently connected but they’re still showing up there)

1 Like

FxSound will detect and list the playback device once it is connected. But in this case if the AirPods Pro Hands-Free AG Audio is mono device, it may not appear in FxSound even after it is connected.

1 Like

I was wondering where the place/box/window which allows you to select the desired Bluetooth profile(s) is located.
Hence the SuperUser link.

Oh, I could only find the “profiles” in the place you put a screenshot earlier.

Otherwise, they just show up as 2 separate audio outputs. They’re just described on the web as “profiles”.

1 Like