Had custom settings. Updated. Now crashes saying "cannot find settings file"


I had been enjoying and using FXSound on Windows 11. I had a custom settings file. I was alerted to a new version and clicked install. Now neither this version nor the old one will get past “settings file not found”. Not sure how to proceed. Thank you for any assistance including complete uninstall instructions. I looked in the registry and I really don’t know what to do.

1 Like

Hi Scott,
Your issue should be the second one described here:

Alternatively, you can try uninstalling the driver manually:

Let me know if this helps.

Thank you. I tried the suggestions as best as I could and still have the same result. I wonder if there is something left in the registry that keeps this error coming that many others are having too. Unfortunately I am not a registry guru though I can find references to fxsound in the registry. I think that what I learned is that upgrading was not a good idea, I should have left well enough alone. Pity, I really liked the program.

1 Like

There was a similar thread posted yesterday.
This is a link to one of the most relevant links shared, but I’d recommend going through the whole thread (although your above post suggests you may have already done so):