FxSound Keeps swapping outputs

It only started doing this today. I keep getting the popup that it’s changing outputs but I’m not hitting the ctrl + alt + S. I have the latest version of FxSound. So any help would be appreciated.

1 Like

Hi, good evening.
This is a quick link to my standard troubleshooting list.
First things to do would be to disable automatic switching, as well as all devices you do not need.