FxSound defaults system sound to 100

Every time my computer plays any sort of system audio, it will default to 100 and blow my ears out. Taking a screenshot, getting a notification, having a window pop-up. Always puts the system sounds audio to 100. Doesn’t matter if I put it to 0, doesn’t matter if I mute it. It will always goes back to 100. I shut off FxSound, close the program entirely, and suddenly it never happens anymore. What am I doing wrong?

1 Like

I have tried all I can think of, including but not limited to:

  1. Disabling all other audio drivers

  2. Disabling all windows sounds

  3. Uninstalling and reinstalling all audio drivers fresh

  4. Updating FxSound and fresh installing it.

The only thing that makes it stop is shutting off FxSound, but I really dont want to do that, as I find it amazing. But it is making my computer almost unusable.

1 Like

Hi Levia,
Could you please first check and share the info on 4 things first:

  1. If you have the latest version installed;
  2. At what levels you’ve set the Dynamic Boost and Clarity sliders;
  3. The volume settings in your Volume Mixer utility;
  4. The volume settings in the FxSound Speakers device’s Levels tab.

The latest version is v1.1.22.0 available as always on fxsound.com. You can find the current version number in the Help tab of FxSound’s Settings; if you’re running a previous version, then please download and run the new installer.

You should be able to open the Volume Mixer by right-clicking the Sound/Speaker tray icon in the bottom right corner of your screen.

[EDIT] The Volume Mixer in Windows 10:


The Volume Mixer in Windows 11:



FxSound’s volume can be controlled from the FxSound Speakers device’s Settings in Windows Sound; the volume sliders should be inside the Levels tab of the device’s Properties.

There’s a tab in Windows Sound Settings where you can select, customize, or disable all the sounds for every corresponding system event. It’s called Sounds, if I’m not mistaken.
From left to right, it goes: Playback, Recording, Sounds, and Communications.

Screenshot of the Levels tab - perhaps these settings won’t help much, though, if your system sounds are way louder than your music…

This means you’ve already tried turning down the volume of the system sounds, right?

This global reset also seems worth trying:

FYI, these are the two best (free) apps for general system-wide volume control that have been shared on the forum so far, perhaps one of these could solve your problem:

  • EarTrumpet
  • Volume²



I reinstalled windows and installed ear trumpet, things are working now, thank you

1 Like