Windows 11 system sounds

When I start FX sound ( For free version) All the Windows 11 system sounds are deactivated.
Nevertheless FX sound takes into account my Realtek High definition Audio as a the original basis.
And on another hand If FX sound is ON, no problem to listen my music (either VLC or Clementine media.) and to listen sounds on Facebook’s videos or You Tube…

If I close FX sound, ALL my system sounds are hearable again…
I don nt understand ??

1 Like

Hi Gherardi,
Apologies for the trouble.
This is the first time I’m hearing about such an issue, and I don’t know what to recommend exactly…
I’ll go ahead and alert Vijay, FxSound’s lead audio engineer, about this issue, since he knows a lot more about the software than I do.
In the meanwhile, this is (a copy-paste of) my proverbial “first-aid kit” of basic settings to check first, to verify if you are set up correctly (to be honest, I don’t know if these will help you much, but they’re all completely harmless, so it can’t hurt to quickly run through the list):

  • In the Help section of FxSound’s Settings menu, check to make sure you have the latest version installed (v1.1.16.0) from;
  • Check all existing volume sliders in your system;
  • Make sure your computer has received the latest updates;
  • Try running FxSound as Administrator;
  • In Windows Sound Settings, make sure all your devices match at the setting “24 bit 48000 Hz” (max);
  • In Windows Sound Settings, make sure the FxSound device is set as the Default Device;
  • If this doesn’t work, try setting FxSound as the Default Communications Device;
  • In Windows Sound Settings, disable Exclusive Mode for all devices (Playback ànd Recording);
  • In Windows Sound Settings, disable all Enhancements including Loudness Equalization for all devices (except for FxSound which doesn’t have this tab);
  • In Windows Sound Settings, disable Hardware Acceleration;
  • In Windows Sound Settings, disable all devices you don’t use, including the hidden ones;
  • Try uninstalling and reinstalling the program.

And one more general piece of advice by @vincent:

I hope one of these tips solves your issue.
If so, please let me know.
If not, please also let me know, so we can take further steps.

Hello @bvijay,
User @lonewolf is experiencing a pretty unique issue that I’ve never heard of before, which consists of the Windows system sounds going mute while FxSound is being used.
Do you perhaps have an idea about what could be causing this?
Thank you.

Hi @lonewolf, I could remember a similar issue when system sounds volume was low when the system sound volume was low in volume mixer. Can you please right click on the speaker icon in system tray and open volume mixer and then check system sound volume.

1 Like

Hi doolhoofd.

I had a doubt about this issue…

So, I started by the first overall repairing solution in IT : whatver the bug is…

That’s to say : unplug / reconnect/restart the PC…

*****And my abnormality now vanished !!! ****

I had before the little idea that, perhaps FX Sound was not involved but possibly Windows 11… which is all in all, a new version of Windows… I already noticed this brand new version is a bit « heavy » when processing…compared
to Win 10…So to conclude that now FX Sound doest perfectly the job… The best reply is to insult Microsoft indeed !!!

As a conclusion this issue is closed for me…Sorry to frighten someone in FX

developpers’ team…LOL…
Also sorrry for my English which is not perfect >> I’m French !

In all cases Thank you to take this question into account…

Now I could guess to have other surprises with Windows…

Friendly yours…


Alright, excellent. Happy to hear that.
No trouble, no worries - pas de soucis!

1 Like