Popping sounds even after uninstal(srry for bad english)

after instaling the Fxsound, my Headset start making poppin sounds, and after uninstaling, is still doing it, i don’t have a clue what to do, somebody help?

1 Like

Hi, good evening;
I’m on it - just give me a few minutes to whip up a decent response.

Welp, now i don’t have a clue what happen, on youtube the videos is taking crazy long to load, and is on half speed or i guess the video is stuttering, this don’t make sense but it was realy just after instaling fxsound

1 Like

another thing, looks like its only on my head set, when i try to change to other sound output it’s LOOKS like normal, the bar goes like the song is supposed to go, but in my headset you can se the popping in the sound bar. i cant realy test because i don’t have a clue what “high definition Audio Device” means

1 Like

Question: How is your headset connected? Via Bluetooth? Via jack?

If I were you, I would try the following things:

  • Restarting your computer;

  • Going to Windows Sound Settings, right-clicking in an empty part of the Playback tab, and checking if FxSound is still there, by looking for disabled or hidden devices;

  • Going to both Control Panel > Programs as well as Device Manager, and checking if FxSound is still present there;

As well as [EDIT] the following points from my standard troubleshooting list:

  • Try completely removing, and then re-adding the problematic sound device(s) ( = your headset);

  • In Windows Sound Settings, disable all the devices you don’t need, including the hidden ones;

  • If you are experiencing choppy audio and if this issue is CPU-related, then downloading LatencyMon and running a scan […] could help you identify the issue;

  • Since the FxSound driver can be removed with relative impunity, you could try performing a manual driver uninstall;

  • If your problem is indeed a result of installing FxSound, then you could try getting rid of every last trace of it with specialized full uninstaller software.

Let me know if any of this helps.
If not, I will call in some further assistance.

1 Like

i tried everything, nothing works, Latencymon say to upade my BIO, but is alredy updated, i think my headset have a name before instaling( something like redragon headset) but now is just USB AUDIO DEVICE, trying to find another headset to test if is a problem with just this one .

1 Like

should i try to reinstal Fxsound? to see if something changes, and about unistaling i am pretty, i am pretty sure that i did everything right about it

1 Like

Yep , just tested, the problem is with just my USB headset, tried with the Pin headset and is works fine

1 Like

also, it’s not a problem with my headset, tried using my cellphone to see if the headset whas the problem, but even in my cellphone you can hear only the popping, using the other headset(pin one) to see if now my cellphone was wrong, but the sound comes the exact way it was supposed to go (i am using audiorelay)

1 Like

Okay. Thanks for testing.
My apologies for being unable to help.
I’ve messaged @bvijay to take a further look at your problem, he should be with you shortly.
But if the wait starts to take too long, feel free to ping me in another post.

Thanks! sorry if i sound ignorant, but does he have a average time to respond?i am thinking to format my pc, so this would be a good reason to do it, but i prefer to repair my headset first. Thanks again!

1 Like

He is very busy; sometimes it takes a couple of hours, and sometimes, it takes a couple of days…

I looked up this advice on USB devices, it’s probably worth checking as well:

1 Like

i’m sorry but i realy don’t get it, i don’t get it what i am supposed to do,theres a lot of Usb Root Hub (3.0) but i cant find the one that it’s my headset

1 Like

If you’re in Device Manager, try to find the USB port your headset is connected through, right-click the device, go to the Power Management tab, and unselect “Allow the computer to turn off this device to save power.”
If you’re uncertain which USB port your headset is connected through, then just try unselecting this option for as many eligible ports you deem appropriate.

Tried, didn’t work, and i think i need to say this but, the sound is realy specific,the closer thing i can guess is a fax machine? i realy cant say. is there a place where i can send the audio that is making? maybe this will help finding the issue.

1 Like

i forgot to ask, but after unselecting, do i need to do something? like restart the pc

1 Like

If there are no immediate results, then restarting, and checking again afterwards, would probably be the first thing to do, yes.

1 Like

Sorry about this issue @Peace … Unless @bvijay has a better idea, worst-case scenario you could try a system restore to a date prior to when you started having this problem.


1 Like

Thanks, James.

Yes, using a recovery drive or Windows’ built-in System Restore function to revert your system back to a previous state, is indeed an option you could explore, if the changes made by the rollback are acceptable, and, if there are recovery drives or restore points available, of course…

However, this is not something to take lightly, and you should take some time to review if the changes made to your system, are worth the distortion you are experiencing.

Here’s a quick copy-paste (from the page James linked above) of the instructions on how to use System Restore:

P.S.: The same web page in Portuguese - simply change /en-us/ to /pt-br/