Interesting issue I ran into with FxSound

I used FXSound for years, as a paid subscriber for many years, so having to uninstall it this week for practical reasons was not something I wanted to do, but maybe explaining what happened has a resolution or can lead to one.

Here’s the situation.

I use the Oculus Quest 2 VR headset to stream in Bigscreen to myself and others often.
For audio to function properly in Bigscreen, you need to set your audio device to specifications.

In windows control panel for Oculus it is 16 bit stereo 48 and greyed out cannot change
and FXSound is locked to 24 bit… and the only way to stop crackling and avoid any issues with Bigscreen, I had to uninstall FXSound, reboot, and run Bigscreen without any other devices installed, so I remove my Corsair headset dongle as well, just to avoid any conflicts.

1 Like

Hello JMB,
Welcome to the forum.
Indeed, apparently FxSound has many incompatibilities like that.
I’ll ping the lead programmer, maybe he can assist.
Please note though, he is a busy man, and a reply could take a while.
@bvijay: Would you happen to have any troubleshooting suggestions for this user?
Thanks.

1 Like

If FXsound didn’t lock the device setting to 24bit I perhaps could use it again
Thanks Dool.

1 Like

Yeah, it does indeed appear to be locked at 24 bits…

I don’t want FXsound interfering with the sound when I’m working on a project in FL studio or Reaper so I just go into the windows soundpanel, right click and disable the device, I can re-enable it when I’m done, and my focusrite is able to change between frequencies without any issues and isn’t locked to anything as the audio devices should now be freed up and not automaticly routing through FXsounds devices. disable both playback and recording devices to ensure you don’t have an issue like a microphone not working properly, both must be disabled to be sure.

hopefully this helps and you can reinstall and quickly disable when you need to :slight_smile: takes me half a minute to do and really changes the dynamics of my studio headphones when I’m not working and just watching something :smiley:

1 Like

That is logical, but the issue is I wanted to use FXSound in VR for the dynamic boost because I find the volume in Bigscreen to be rather soft, but if I cannot use FXSound for that, I have no use for the software at the moment.

If they can find a way to unlock FXSound’s bits without issue, it’d be ideal.

1 Like

Hello again JMB,
I sincerely doubt that the settings regarding bits will be changed in the near future.
But, a decent alternative you might try to boost your sound, is EqualizerAPO.
It is free, and you can get it at https://equalizerapo.com/.

1 Like

Alternatively, one of the users on this forum once linked to one of FxSound’s competitors, DeskFX Audio Enhancer.
I haven’t tried this software for myself and I actually don’t know very much about it, except that it’s also free.
If you’re interested, you can find it at Tutorial | Audio Enhancer Software Tutorial.

Checking it out, thanks.

1 Like

At present through FxSound Audio Enhancer driver only 24 bit 44.1 KHz and 48 KHz audio formats supported. So, through FxSound application or driver settings we cannot fix this incompatibility issue at the moment.

1 Like