I can't pull up the eq at all but it shows in settings

Hi. New Acer laptop with Windows 11 Home. I installed last night and had the full equalizer, was able to save, etc. Now I can’t pull it up no matter what I do. It does show under sound settings and it still plays with the same preset I saved, but I can’t access the equalizer anymore.

Any suggestions?

1 Like

Hi Lori,
Can you see the FxSound logo in the notification area (bottom right of your screen), and have you tried right-clicking it?
Have you tried launching FxSound from your Programs folder (and, additionally, as Administrator)?
Have you tried uninstalling and reinstalling?
I would advise to create a shortcut on your Task Bar, for easy access.
Sorry for the trouble, there are still some weird bugs that need to be ironed out.

Thank you for your reply. All is well. And I love FxSound. Do you have a way to donate to the creator/developer to help him keep this going? I would like to help if possible. Thanks for a great FREE option to sending back a new laptop with less-than-adequate sound, now fixed by FXS.

1 Like

Great - sure!
Just click the “Donate” button on fxsound.com.
Many thanks on behalf of @james & @bvijay. :heartpulse: