Hands-Free output not showing up for bluetooth headphones

Hi Dumitru,
Could you please share which versions of FxSound and Windows you are running?
Unfortunately I have no personal “Hands-On” experience with the audio devices you mentioned.
Some guesses at possible explanations for this behavior on my part would be:

  • The AirPods Pro 2 were designed to be compatible with Apple devices, not Windows devices (see the product’s System Requirements & Compatibility),

  • The Hands-Free Bluetooth Profile (HFP) was designed for use with mobile devices, not computers (unsure, I honestly don’t know enough about this topic to tell with absolute certainty),

  • The earbuds and headphones need their frequency settings in Windows Sound tweaked,

  • The microphone is a Mono (single-channel) device and hence not supported by FxSound (for the AirPods, this is definitely the case, see Set Microphone to left, right, or automatic).

Apart from those explanations, there are some other tips in my list worth checking, like going through all the options in Windows Sound for Playback Devices ànd Recording Devices, and disabling Enhancements, Exclusive Mode, and Hardware Acceleration, among others.

Let me know if this was helpful.

1 Like