FxSound with Zoom

Hi, I am really satisfied with using FxSound.
It made my pc sound upgraded.

Unfortunately, I have a problem with using FxSound with Zoom.
In order to use Zoom properly, I have to set the speaker and mic setting at the Zoom.
While FxSound is running, I can choose the FxSound Audio Option at the Zoom speaker and mic setting.
But if I get into the meeting after setting like I said, people in the meeting can’t hear me.
And I can’t hear them, too.

For now, I turn off the FxSound Program before attend the Zoom meeting.
If there is any solution, I really wanna know how to.
If this is unsolved problem, then I would really appreciate if the engineer update and fix this problem.
Thanks.

1 Like

Hello @RaonJ,
Welcome to the forum.
There was another user who couldn’t get FxSound to work with Zoom, I’ll link the thread below.
Sorry you’re having trouble; thank you for reporting this problematic behavior.
Most users experience no issues, but there are bugs here and there.
I’m sure FxSound’s team will do their best to work those out.
Greetings,
doolhoofd (moderator)

I have already read it, but there was no specific solution on it.

Hi @bvijay, can you please troubleshoot this user’s problem?
Thanks.

1 Like

Hi @doolhoofd,
FxSound Speakers not being set as default communications device is one issue I can think of due to which communications won’t stream audio through FxSound.
I will check with him.

2 Likes

THX for it !!!

gfdjggggggggj

I can definitely confirm, that FxSound is working fine with Zoom (expecting most current versions for both).

The issue described seems to be more of a general problem with the selection of the proper sound device within the Zoom client as @bvijay mentioned already. Zoom has many technical issues users are worrying about. Even when not configured as “default communication device” in Windows (not to be confused with “default audio device”), it can be manually selected inside the Zoom clients audio settings fine (just not automatically in this case).

Also, options on the Windows-side which often cause issues are “decrease volume on incoming call” and the “exclusive mode” (google for something like “windows sound disable exclusive mode”).

2 Likes

A connaisseur!
I’ve never used Zoom.
Thanks again, @TiM! :smiley:

1 Like