Cracks and pops after installing FXS during sound playback


first of all: Great software!

But I have a bad experience after installing and using it…

Sound playback has cracks and pops. Mostly playing single tones like system sounds. Playing longer sounds, it is okay.

I have already disabled exklusive Mode and spatial sound.

Any idea to fix this issue?

By the way: It’s Dell Latitude 9420 laptop.

1 Like

Hi genetic,
The first thing I would recommend is to dial down the Dynamic Boost effect.
Secondly, check all the volume sliders in your system one by one; e.g. there’s one in the Windows Sound panel for each sound device you’re using, and there’s one in your media player as well.
The basic rule of thumb for each slider seems to me that none of them should ever go beyond 90%.
I’m guessing that once you’ve got your volume settings under control, the cracks and pops should normally also disappear.
Hope this helps, but if the issue persists, please post back here, and we’ll explore further options.

Hello doolhoofd,

thank you for your fast and detailed reply.
I have tested all your instructions, but none worked.
I have turned dynamic boost to zero and all sliders of the windows sound panel below 20 - but the cracks are still present.

Only when I disable FXS they are gone.

1 Like

Which version of FxSound do you have?
You can check by clicking the three stripes at the bottom left, then going to Settings, then to Help.
The latest version is v1.1.16.0; if you have a previous version, I’d recommend you uninstall it and install the latest one.
You can find it through the link below - I know it seems a bit weird and dodgy but one of our users @caleb59 was so kind to share this and I assure you the link is completely safe, just click the big orange “Download Now” button.
Please report back here after applying this fix to see if the issue persists.

I’ve already installed v1.1.16.0 - it’s provided on the landing page at

Maybe FXS don’t work on current device generations?

Or maybe there are driver issues?

It’s strange, that there are only issues at system sounds and not on audio playback.

But with that issue I can’t use it.

1 Like

Okay, thanks for notifying me.
I really don’t know.
If you want, I can call in the assistance of FxSound’s lead programmer to try and remedy the issue?

Yes, it would be nice. But I have no hope that he can fix it.

For the moment I will remove it.

1 Like

I found this thread on how to lower the volume of system sounds (you don’t have to click the link, I made a printscreen and pasted it below)…

Hello @bvijay;
Can you help this user who is experiencing cracks and pops when FxSound is enabled?

Thanks, but I alraedy know how to lower system sounds - but that’s is not the issue for the cracks.

1 Like

Right; sorry.
Just trying to help.

1 Like

@Dolmatov, @Antman:
I hope you guys don’t mind the tags, but you two know this program better than anyone else on the forum and waiting for Vijay usually takes a while, so I was hoping one of you might know of another fix for this issue?
Thanks in advance for your assistance.

1 Like

Assumption: Undesired effect is not present while software is not active. Prove that first. All remaining steps assume that DFX is the proved cause.

Step 1 - create and apply a zero value preset

Is the reported effect eliminated?

1 Like

Another assumption: System sound source files are Windows default.

1 Like

Good idea.
Do the cracks persist with the program On and all improvements set to zero (like the preset below)?

1 Like

Break the analysis into parts.

  1. Is there a problem when the program is turned off? Big red button.
  2. Is there a problem with standard “zero” settings? “General”
  3. Does the frequency of the sound card match the frequency of the virtual sound card in the system settings? Specify the exact name of the sound card to fix the details of the problem.

Judging by the description, this does not look like “clipping” sounds when the volume is exceeded.
This is similar to not high-quality “gluing” of sounds with different volumes. To eliminate such problems, the player I know has additional options.
2022-11-07 00 46 41
Based on this knowledge, I recommended checking the standard preset and checking the frequency match.
Unfortunately, I can’t know how well the program driver smooths out noise from harsh sounds. I don’t use system sounds myself, so I couldn’t analyze the presence of interference on short sounds.

  1. No, if the program is turned off, the problem is gone.
  2. With zero settings, the problem is still present.
  3. Soundcard “Intel Smart Sound Technologie for MPI SoundWire” (Realtek ALC711-CG)

I am sorry, but I don’t understand how to check the “frequency match”? If it means, that the soundcard “Intel Smart Sound Technologie for MPI SoundWire” was selected in FXS - yes it was. This will also pop at at every start up in the taskbar.

1 Like

Seems pretty clear FxSound is indeed the cause of the problem; but that being ascertained, I still wouldn’t know how to solve it…

Check if the settings for the sound cards match.
Theoretically, this should not affect, but it was mentioned earlier about the limited capabilities of fxsound in this place.

1 Like

Yes, they match to 24 bit, 48000 Hz.

1 Like