Problem alt+e

Hi problem is program right alt+e

1 Like

You can use Alt+Ctrl+symbol or Alt+Shift+symbol combination for shortcut.

1 Like

Hi marek,
Could you please explain the problem you’re experiencing a bit more detailed?
If it concerns the newly-added functionality to customize shortcuts, then @raddy beat me to it: you can now use Ctrl + Alt or Ctrl + Shift combined with numbers 0-9 or letters A-Z to set your desired hotkeys in the newest version, v1.1.20.0.

Hi, in Polish alt+e =ę, the program shuts down and goes crazy, it is impossible to turn it back on. So I had to disable the keyboard shortcuts in the settings and now everything is ok.

W dniu 2023-09-25 17:04:48 użytkownik doolhoofd via FxSound napisał:

1 Like

Glad to hear everyting is okay, but as mentioned above, you can choose any letter or number you want, which should make it completely safe for you to use the shortcuts nonetheless.

ctrl+alt+q 's mail symbol shortcut please change th’s shortcut/

1 Like

As mentioned above, you can customise the shortcuts any way you want with the latest version…

I cannot change the shortcut keys, the program does not allow it. v

1 Like

You can’t change Ctrl+Alt+Q on Ctrl+Alt+3 (for example)?

1 Like

I have a similar problem, AltGr + E is often used for the € (euro) symbol on some keyboard layouts.

1 Like

Could you perhaps share a screenshot of what this problem looks like on your user interface?

Are you running v1.1.20.0 (which introduced customizable shortcuts)?
And if you are indeed experiencing this issue with v1.1.20.0, then could you please also share a screenshot?
Because blindly troubleshooting issues like these, is simply not possible.

I have the newest version installed a few days ago. I cannot really provide a screenshot, but in essence pressing right Alt + E toggles between bringing out the fxSound window and minimizing it.

I hope it was clear, but if important, i mean i can film with OBS

1 Like


In the above image, you can see that Ctrl + Alt + E is set as the default shortcut to open or close FxSound.
This key combination can be changed to any other combination you choose, by clicking the box, and then forming the new desired key combination.
However, if I’m understanding you correctly, the problem isn’t with Ctrl + Alt + E, but with (right) Alt + E?
I have a European keyboard, which includes the Euro sign underneath the letter E, and have tried to replicate the issue, but Alt + E has no effect on either opening and closing FxSound or forming the Euro sign.
To form the Euro sign, Ctrl + Alt + E is required; and, as mentioned before, the shortcuts are now completely customizable, so you can simply set a different key combination to control opening and closing FxSound (or disable the shortcuts entirely).
Please let me know if this answers your question or not.

So, only today have I learned from you that Ctrl+Alt+E gives the Euro symbol as well.

Used nohboard to show keypresses. Turns out right alt on the Serbian key is AltGr which is also interpreted as Ctrl+Alt (only realized looking at the nohboard footage). In any case, both lead to € symbol (and to write it in this post, I had to Task Manager → kill process fxSound)

Here is the video showcasing this:

Idk why the beginning the video glitched out and looks green, but hopefully it doesn’t detract from the main point.

1 Like

Thank you for creating that demo.
The fact that the box to activate the shortcuts is greyed out, is probably due to your keyboard layout - am I right in noticing that in the very beginning of the video, before you changed the keyboard layout to Serbian, the box to activate the shortcuts was indeed available?
So, perhaps selecting a very similar, but slightly different keyboard layout that also works for you, could perhaps solve the issue?

Maybe you need admin rights for disable this option?

1 Like

Also, I remember @Antman mentioning the existence of hotkey managers, which allow you to customize your keyboard settings…

The available shortcuts you saw were from your screenshot in this forum, not from my window.

Here is an attached screenshot of it being disabled on the English keyboard layout as well:

Would these hotkey managers be able to override fxSound’s shortcuts? Which ones do you recommend?

Also @raddy I have admin rights on this user. I have also ran the fxSound as an Administrator, and it still behaves the same.

1 Like

The screenshot appears to be from an earlier version, not v1.1.20.0, since the shortcuts menu is outdated.
I personally have zero experience with hotkey managers; one of our most helpful forum regulars simply gave the advice to perform a search for them.

1 Like