New Shortcuts

I would love to see a function to customize shortcuts. I really like the control+alt+a and control+alt+d from 1.19.0. Please make the shortcuts customizable.

1 Like

Hayo Michiel,
The latest version released is v1.1.20.0, which includes customizable shortcuts, due to a continuous high demand from users for such a function.
You can download it for free from or the Microsoft Store, as usual.
If this was helpful, then please mark your query as solved.

1 Like

How to enable shortcuts?

1 Like

Update to v1.1.20.0?

Excellent, it’s working!
I first installed the app via Microsoft Store, manually downloading the latest version enabled the shortcuts.


1 Like

Feedback from a German user:

When using a German keyboard layout, CTRL+ALT+Q is interpreted as ALT GR+Q, which is where the @ sign sits on a German keyboard. When on (was the default on my system), the shortcut blocks using this character. Can be quite an inconvenience and “hard to find”, especially when using the software for the first time.

I know it’s customizable. I am talking about considering a change of the default setting.

1 Like

Thank you for the suggestion.
I can understand that, from your standpoint, simply changing the combination to a different one, seems like a straightforward solution to your particular problem.
However, it is worth taking into account that there are many other keyboard layouts out there, Latin as well as non-Latin ones, and so the probability of recreating the same problem, only for a different keyboard layout, is something that needs to be taken into account - and, in order to achieve 100% compatibility, we would have to review each key combination for every possible keyboard layout.
I think a smarter road to travel would be to simply acknowledge that creating a piece of software that is 100% conflict-free, is a utopian goal, which is ultimately impossible to achieve in practice.

Sure thing, understood.

THEN, maybe it would be smarter not to enable the shortcuts by default. Things is, it took me quite a few minutes to figure out that FxSound was the cause for the @ “key” not working anymore. I mean, who uses this key nowadays? :wink: If I wouldn’t have had any music running, it may have been even longer (I noticed the change in sound) and potentially frustrating.

When you newly install FxSound on a German system (lots of Swiss, Austrian and other users included) this can cause some major inconvenience. Also consider the no-nerd users, who may not even make the connection.

Anyway, honestly and no offence, I don’t really care if and how you handle this “issue”. It is addressed on my end. I just wanted to point it out, so you are aware in case someone else reports it. Surely you cannot really address this for each and every key combination, as you rightly said, but you can change the default behaviour and e.g. display a warning that a key combination may be taken and that users should be aware of it when enabling. (Or you can go to CTRL+SHIFT or ALT-SHIFT as default, which does not default to characters on standard layouts.)

1 Like

These are both good suggestions.


:dizzy: Freshly added to the GitHub Issues:

Thanks @mumpi for the suggestions. It should be possible to find out if the keyboard combination is used by the system as shortcut for another character. We can prevent those combinations from being reused. I will also see if Ctrl+Shift or Alt+Shift can be used instead of Ctrl+Alt to avoid shortcuts from conflicting with AltGr shortcuts.

1 Like