Installation Error

When I try to install FX Sound to my iMac through the Windows Parallel program, I get an error stating, “Oops! There’s an issue with your playback device settings.”

I have attempted to follow the instructions from the other posts with this error. FX Sound does not show under Sound in Device Manager. I attempted the command prompt fix; this did not work for me either. The installation troubleshooting recommendations on the website, when I go the sound settings, FX Sound is not showing there either.

Any help you can give is greatly appreciated!

1 Like

Hello Ruth,
Thank you for providing clear info, ànd for checking the other threads on the topic first.
Have you tried this fix yet?

It looks like the drivers are not installed.

I have not tried this installation option, so let’s start with the basic questions.
What OS version? Windows…

Have you used alternative methods to install the driver?
The first method is from the software developer, the second method is from Microsoft in Parallels recommendations.

  1. From the discussion Can't install FxSound after downgrading from Win11 to Win10 [OOPS ERROR]:
  1. Driver Package Installer (DPInst) program?
1 Like

Actually, two tips regarding command prompts were provided [EDIT: Okay, three, apparently!], and it’s recommended to run them with Administrator privileges enabled.
The first one:

The second one:

Hello Vijay;
We have another user, @Ruth_Millican, with a persistent Oops Error, who could really use your help…

Hi @Ruth_Millican,
This was Vijay’s reply to my PM containing a link to your thread:

Hi @Ruth_Millican
The FxSound Audio Enhancer drivers are written for Intel 32-bit/64-bit CPUs.
Can you please confirm if your macOS is running on Intel CPU or Apple M1/M2 CPU?

1 Like

I am running a windows parallel program to access windows software. My computer is an apple M1.

1 Like

@Ruth_Millican What about the other part about how the app works? Were you able to install the drivers?

1 Like

@Ruth_Millican can you please the log file %SystemRoot%\inf\
It will help us diagnose why the driver installation failed

1 Like