Fx sound don't show in sound setting

i have install the new version of fx sound but its not showing in the sound setting i try reinstall in many time but still have the same problem anyone can help me with this ???

This is just a wild guess, but have you tried right-clicking in the areas of your sound devices and selecting “Show hidden devices?”

1 Like

i tried but nothing popup on that screen

I’m sorry, I really don’t know a way to fix your problem.

There were known problems about this with Windows 10 Update (see Method 3).

Method 1:

Start → Run → mmsys.cpl
Enable ‘Disabled’ items e.g. FXSound

Method 2:

Uninstall the sound drivers via the Device Manager (without deletion of drivers files).

Windows will redetect the sound drivers and enable the missing devices…

Method 3:

Run the Command prompt as Administrator.

net localgroup Administrators /add networkservice
net localgroup Administrators /add localservice