Does not detect FxSound in sound settings

I installed the latest version of the app but it doesn’t show up in sound settings, I’ve tried everything, it’s not in device manager either. Can anything be done about it? Sorry for any mistakes but I am using a translator, Hope a different language on ss won’t be a problem


image

1 Like

Hi, Welcome to the forum.
We literally had the same thing happen yesterday.
First thing I’d recommend - you’ve probably already done this, no? - look in Device Manager > View > Hidden devices.
Second thing I’d recommend, uninstall and reinstall until it works. This did the trick yesterday.
Third thing I’d recommend… I have no idea, really. We’ll need to call in assistance in this case.
Keep us posted!

1 Like

Yes, I have already done it, nothing is displayed as shown on ss.
I have already uninstalled 5 times but I can try until I succeed.
Oh I get it, I hope something works

1 Like

Sorry for the trouble…
@TiM: A little help, por favor?

The first thing you need to take care about is the sound device with the exclamation mark in your Device Manager. This means, there is an issue with this device wether in hardware or regarding its driver.

Since FxSounds processing is based on your real audio devices like the Realtek onboard chipset you seem to have and works between it and the playback, i would not be surprised if this is connected to the issues with FxSound.

In this case, you can try reinstalling your sound card/sound chip with its latest driver wether from the manufacturer or Realtek themself or contact their support. There is a good chance that the issues with FxSound will get solved then also.

2 Likes

…And that is why TiM is awesome. :heartpulse:

@werelaaaaa: Keep us posted here, please!
If it doesn’t work, there’s other options we can try.