Can't disable Keyboard Shortcuts

I’m using an English Keyboard, I want to disable the keyboard shortcuts because they get in the way of another program that I use but whenever I go to the settings the checkbox is grayed out therefore I can’t disable the keyboard shortcuts.

1 Like

Hello furan,
Welcome to the forum.
That’s annoying indeed.
Have you tried uninstalling and reinstalling?
Let me call in some help.
@TiM: Any idea what might be causing this?
Thanks.

As far as i know bvijay mentioned in another thread that they are disabling keyboard shortcut settings for users with a specific keyboard layout so you cannot switch this setting.

I also find this not the best solution due to not being able to disable them at least or they should be disabled in functionality also. However, i have not tested if they are working since i was thinking when they disabled them it also meant the functionality. The other thread was about switching profile with a keyboard shortcut if i remember correctly (can be found here on the forums).

One thing that could be tested is trying to modify this setting in the settings file manually where FxSound saves them and see what happens. Shut down the application before. Unfortunately i am currenly missing the time to give detailed instructions on this one but it is not as hard to find and edit (text file) and maybe others can help here …

In any other case, bvijay in aware of this restriction. Maybe there is no easy way around this or it has a lower priority.

1 Like

If they’re greyed out they should already be disabled. But it sounds like they’re still active? @bvijay any idea what might be going on here?

1 Like

The option can get greyed out if the keyboard is non-English or if the keyboard language selected in the system settings is non-English. So, please check the keyboard language selected in system tray or system settings.
image

1 Like