Issue with playback settings

Hi,

I have installed the newest version of FxSound successfully. However, the application cannot open due to issue with my system’s playback settings. I followed the steps offered on the FxSound official web page (Installation Troubleshooting - FxSound Learning Center), but to no avail, because I cannot find the FxSound device at all in the settings.

Uninstall and reinstall does not work, either.

Does any one know how to fix this issue?

1 Like

Hi ChimaeraJLJ,
Welcome to the forum.
Does this describe your problem?

Hi, doolhoofd,

Yes, that describes my problem. In fact, I had already looked at that post before you informed me.

I have still not found the solution to the problem yet. Nevertheless, I have now uninstalled the new version of FxSound and installed the FxSound Enhancer, and the sound driver has been successfully installed. I believe that the problem is a bug in the new version.

Sincerely.

1 Like

Yes, regret to inform you there is no known fix at the present time.
The team will need to look into this.
Thank you for your feedback, and sorry for the trouble.

1 Like

@bvijay could you offer some troubleshooting steps if you can think of any?

2 Likes

Hi,

Today, I downloaded and installed the FxSound 1.1.15.0 successfully. It works. I am not sure why.

1 Like

Hi @ChimaeraJLJ,
Thanks for letting us know.
Glad the problem is fixed now.
Computers are weird things…

Hi,

In fact, this is what I did:

I installed FxSound Enhancer first:

and then I installed the new FxSound - the installation uninstalled the FxSound Enhancer, however.

Finally, I installed FxSound Enhancer again.

Now, there are two FxSound drivers (sound devices) in my sound settings: FxSound Speakers (FxSound Audio Enhancer) and DFX Speakers (DFX Audio Enhancer).

And, now, both the FxSound Enhancer and the new version are installed and can be run simultaneously on my system, but are installed into different folders: The former in the C:\Program Files (x86)\DFX folder, and the latter in the C:\Program Files\FxSound LLC folder.

1 Like

If it works, I’d say: Well done. :slight_smile:

@ChimaeraJLJ: Please also check this thread to see if it matches your issue: