Can't install FxSound after downgrading from Win11 to Win10

Getting the standard ‘oops there’s an issue with your playback device’.
I do NOT have fx listed anywhere in my device settings or audio settings, but I did have it previously when I was running Win 11.
Any advice?

1 Like

In Device Manager, please check if FxSound Enhancer shows any error. FxSound Enhancer will be under Sound, video and game controllers. Uninstall FxSound with delete driver option checked,
image

Then try installing FxSound Enhancer from admin Command Prompt,
CD %PROGRAMFILES%\FxSound LLC\FxSound\Drivers
ptdevcon64.exe install
(on 32-bit Windows, run ptdevcon32.exe install)

1 Like

In device manager, fx doesn’t show at all.

That command did succeed but still get the same error (oops).

Even after the install it doesn’t show
image.png

1 Like

It’s working now for some reason, thanks

image.png

1 Like

Great job, thanks, Vijay!
Keep on being awesome.

1 Like